Back to overview
Degraded

API partial outage

Apr 20 at 02:15pm BST
Affected services
Toggle API

Resolved
Apr 20 at 06:18pm BST

We have identified the cause, and service has been restored.

Created
Apr 20 at 02:15pm BST

The Toggle API is experiencing a partial outage. This is affecting POS integrations for in-venue sales and redemptions. Toggle webshops and dashboard are unaffected.

Our engineers are working on a resolution as a priority.