Back to overview
Downtime
Toggle outage
Dec 21 at 06:02am GMT
Affected services
Toggle API
Toggle Dashboard
Toggle Shops
Toggle POS Mode
Toggle POS Middleware API
Resolved
Dec 21 at 07:20am GMT
The issue with the database was resolved at 07:20am.
Affected services
Toggle API
Toggle Dashboard
Toggle Shops
Toggle POS Middleware API
Toggle POS Mode
Created
Dec 21 at 06:02am GMT
We started experiencing an outage on Toggle at 06:02am due to a database issue.
Our engineers started to investigate immediately.
Affected services
Toggle API
Toggle Dashboard
Toggle Shops
Toggle POS Middleware API
Toggle POS Mode