Toggle Platform - Outage Resolved
Resolved
Feb 06 at 08:50pm GMT
This incident has been resolved. All Toggle platform services are operating normally. Our team will take steps to ensure a similar incident does not occur in the future.
Affected services
Created
Feb 06 at 08:05pm GMT
We experienced a service outage affecting all connectivity to the Toggle platform from approximately 8:00pm GMT. Our engineering team identified and resolved the issue, and all services are now fully restored.
We apologise for any inconvenience caused during this disruption.
Affected services