Back to overview
Downtime

POS "Middleware" API outage

Apr 03 at 06:27pm BST
Affected services
Toggle POS Mode
Toggle POS Middleware API

Resolved
Apr 03 at 11:51pm BST

We have resolved the outage on Toggle "Middleware" affecting POS connectivity by moving the service to our AWS server centre.

Connectivity should now be restored, while we continue to monitor.

Updated
Apr 03 at 09:36pm BST

We have brought POS Mode back online by moving this service to our AWS server centre.

Toggle "Middleware" for other POS services (Zonal, Comtrex, Access, Polaris, Orbis) is still unavailable for the time being.

Updated
Apr 03 at 06:42pm BST

The issue has been identified as being due to a problem with one of our upstream hosting providers. They are aware of the issue and are working on a resolution as a priority.

Created
Apr 03 at 06:27pm BST

We are currently experiencing an outage with one of the APIs that serve a number of our POS integrations, including Zonal, Comtrex, Polaris, Orbis and Access.

This is causing issues with in-venue redemption and sales of Toggle gift cards.

Additionally, our standalone "POS Mode" is also experiencing an outage due to the same issue.

Our engineers are aware of the issue and are working on a resolution as a matter of urgency.