Back to overview
Downtime

Connectivity issue with some Toggle API endpoints

Jun 06 at 06:51am BST
Affected services
Toggle API
Toggle POS Middleware API

Resolved
Jun 06 at 07:29am BST

We have identified the root cause and service has now been restored.

Created
Jun 06 at 06:51am BST

We are aware of an issue affecting a number of Toggle API endpoints, namely:

middleware.mytoggle.io
api.mytoggle.io
api2.mytoggle.io

This is affecting POS and some partner integration connectivity, while the Toggle shops and platform itself remain unaffected.

We are investigating the issue as a priority.